Forum Miłośników Polskich Dostawczaków
http://forum.polskiedostawczaki.pl/

Problem z akumulatorem (ładowaniem)
http://forum.polskiedostawczaki.pl/viewtopic.php?f=7&t=4257
Strona 1 z 1

Autor:  Bezdombus [ 04 grudnia 2018, 01:23 ]
Tytuł:  Problem z akumulatorem (ładowaniem)

Witam wszystkich użytkowników. Nie ukrywam, że do założenia konta zmotywowała mnie potrzeba poradzenia się Was w sprawie technicznej.

Stałem się właścicielem Żuka A07D z 1996 roku. Chętnie przedstawię pojazd w późniejszym czasie, jednak trapi mnie jedna rzecz za którą nie wiem do końca jak się zabrać. Żuk po prostu nie chce palić, kręci słabo, czuć że rozrusznik ledwo obraca, światła na postoju palą się jak trzeba ale po przekręceniu stacyjki gasną od razu. Na wyłączonych światłach też nie zapala rzecz jasna. Podpiąłem kable, jeden obrót i silnik zagadał, jednak po przejechaniu 20km zgasiłem go i od nowa to samo nie chce palić. Poprzedni właściciel coś wspominał o stacyjce, która jest uszkodzona i nie trzyma 2 pozycji (jeżeli przytrzymać kluczyk ręką to zapala się kontrolka od świateł i działają wskaźniki, które w innej pozycji pozostają "martwe"). Właściciel uważał, że brak ładowania jest to wina tejże stacyjki - co o tym sądzicie?

To moja pierwsza przygoda z Żukiem proszę o wyrozumiałość ;)

Autor:  zolwik [ 04 grudnia 2018, 07:41 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

U mnie był podobny problem, masa z akumulatora była słaba. Po prowadziłem nowa bezpośrednio do silnika i działa.

Ps. Nie koniecznie u ciebie to pomoże ale warto sprawdzić

Autor:  sukiennik68 [ 04 grudnia 2018, 09:28 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

trzeba zacząć od analizy schematu układu ładowania w Twoim modelu żuka. Wtedy będzie wiadomo, co wspólnego ma stacyjka z brakiem ładowania - jednak jeśli stacyjka jest uszkodzona i "do wymiany" , to przed dalszym "grzebaniem" wymień stacyjkę na dobrą i zobaczysz czy problem zniknie. Troski pewnie wymaga też aku, który po kilkukrotnym głębokim wyładowaniu moze już po prostu nie potrafić gromadzić/przechowywać energii we właściwej ilości i nawet przy sprawnym układzie ładowania kłopoty będą dalej.

Autor:  zukostrazak [ 04 grudnia 2018, 09:42 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

Jak opisujesz, stacyjka jest uszkodzona i zacznij od wymiany.

Autor:  Bezdombus [ 04 grudnia 2018, 15:28 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

Dzięki za duży odzew. Jutro zmieniam stacyjkę, ładuję akumulator i zobaczymy jak będzie.

Autor:  buźka [ 04 grudnia 2018, 19:12 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

Jeśli alternator jest sprawny, to powinien się sam wzbudzić, wtedy na pracującym silniku, kontrolka od ładowania cały czas się świeci.Masz coś pokombinowane w instalacji.Instalacja w żuku jest prosta, ale jeśli ktoś tam grzebał bez pojęcia, to też tak może być.Można też sprawdzić odłącznik akumulatora, bo jeśli nie styka dokładnie, to też będą jaja.Ja mam odłącznik akumulatora wpięty w układ na masie, zamiast na plusie, jak fabryka robiła.Z odłącznika dałem dwa przewody, jeden na karoserię, a drugi przy samym rozruszniku, do śruby.

Autor:  Antek123 [ 04 kwietnia 2020, 20:33 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

Żeby nie zakładać nowego tematu podłączę się pod ten.
Mój problem wygląda następująco. Jakiś czas temu w przypływie adrenaliny kupiłem żuka pickupa. Użytkowany był przez rolnika, który raczej dożynał samochody. Nie posiadał wobec tego jakiegoś szczególnego sentymentu do żuka. Po ściągnięciu auta "do siebie", zacząłem jego przegląd. Kiedy otworzyłem kokpit, moim oczom ukazał się przyprawiający o dreszcze widok kabli, kabelków i bypassów. Z niemałym obrzydzeniem doprowadziłem wszystko do porządku. Problemem okazał się niestety alternator (była to jakaś dziwna przeróbka radzieckiego pochodzenia). Wyrzuciłem więc stary, założyłem oryginalny żukowy + nowy regulator napięcia.Wszystko było super przez kilka dni. Po tym czasie wywaliło mi bezpiecznik odpowiedzialny min. za czujnik poziomu paliwa. Od tego momentu nastąpiło jakieś wariactwo, żuk nie ma ładowania, przestały działać kierunkowskazy, a z wskaźników "aktywny" jest tylko amperomierz. Wszytko zostało podpięte zgodnie ze schematem. Nie mam już pomysłu co może być nie tak. Bardzo proszę o jakieś porady.
Ps: zdjęcie przedstawia stan po zakupie i nie oddaje w pełni bałaganu jaki tam był.

Załączniki:
IMG_4872 (1).JPG
IMG_4872 (1).JPG [ 1.28 MiB | Przeglądany 2077 razy ]

Autor:  Marian [ 04 kwietnia 2020, 22:57 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

obwód czujnika poziomu paliwa z tego, co kojarze nie jest zabezpieczony, natomiast zabezpieczone jest zasilanie wszystkich wskaźników, poza amperomierzem naturalnie.
Posprawdzaj przerywacze kierunków, styki przewodów do skrzynki bezpieczników, wszystkie odbiorniki na obwodzie zabezpieczonym spalonym bezpiecznikiem (czyli po stacyjce, zdaje sie, pierwszy bezpiecznik). A tak to zdalnie trudno cokoliwiek orzec, skąd jesteś?

Autor:  sukiennik68 [ 05 kwietnia 2020, 09:16 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

a na początek sprawdź dokładnie wszystkie połączenia "masowe" od tych głównych poczynając

Autor:  Strucelsw [ 05 kwietnia 2020, 16:46 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

żuk nie ma jednej masy- z nadwozia na rame, trzeba ją dorobić. Producent o tym zapomniał i stad sporo problemów, bo aku ma połaczenie z nadwoziem, silnik z ramą, ale rama z nadwoziem niekoniecznie, zwłaszcza po 25latach

Autor:  buźka [ 05 kwietnia 2020, 19:03 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

Ja mam zrobione tak, że "hebel" (główny wyłącznik prądu) odcina całkowicie masę, a plus jest stały. Fabryka robiła odwrotnie. Masę mam od wyłącznika do podstawy fotela pasażera i drugim przewodem do rozrusznika (w andorii) a w S-21 wystarczy do jednej z dwóch górnych śrub na obudowie sprzęgła. Polecam, nigdy mi żadne prądy nie ginęły. Zresztą, ja mam całą instalację z poloneza, więc też tam jest trochę inaczej zrobione.
Jak mi się raz uszkodziła masa pomiędzy nadwoziem a silnikiem w polonezie roverze, to też niezłe jaja były. Auto w końcu zgasło i zaczęło coś dymić spod maski. Okazało się, że silnik się ratował, biorąc masę z jedynego miejsca, z którego mógł, czyli poprzez linkę sprzęgła. Całkowicie się stopiła i sprzęgło stanęło na amen. Takie jaja. Okazało się, że dziwnym trafem, uszkodzeniu uległ przewód masowy, w środku, bez żadnego wyraźnego powodu. Jakby się przepalił. Tak więc, masa w samochodzie to podstawa, a że producent nie dał to nie znaczy, że nie można poprawić.

Autor:  Antek123 [ 05 kwietnia 2020, 19:13 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

Jestem z Łomianek.
Dziękuje za odpowiedzi.
Co do mas:
- z sinika do ramy została poprowadzona nowa, nie zależna masa.
- od budy do ramy faktycznie nie ma połączenia, jutro dołożę i sprawdzę.
-tablica rodzielcza ma masę sprawdzoną.
Stacyjka w żuczku, jest starego typu bez blokady kierownicy. Stara była cała popalona i teraz jest nowa.
Przerywacze są fabrycznie nowe i sprawne(dzisiaj przepiąłem do 2 żuka i w nim śmigały).
Jestem zbity z tropu całą tą sytuacją, ponieważ wszystko wcześniej było ok, ale to żuk (dobre auto, ale zaskakuje w najmniej odpowiedni sposób) :P .
Czy jest prawdopodobne, że popaliły się diody w alternatorze i dlatego jest taki problem?

Autor:  buźka [ 05 kwietnia 2020, 21:39 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

Da sobie masę jak piszę, do nadwozia i z nadwozia do silnika. Do ramy może nie wystarczyć, a sama rama jej nie potrzebuje, skoro ma ją nadwozie i silnik. Tak będzie pewniej. A co do alternatora, to ciężko powiedzieć. Jaki to alternator, 6-cio, czy 9-cio diodowy? Regulator ma osobno, gdzieś na nadwoziu, czy dokręcany do obudowy? Możesz sprawdzić jego działanie pomijając regulator i podając plus bezpośrednio na szczotki, tylko ostrzegam, że wtedy ładowanie wzrośnie ponad 14V. Jak są uwalone diody prostownicze, albo coś innego, to nie zadziała, a jeśli problem jest z samym wzbudzeniem, to powinien ładować.
A jak nie, to wyjmij go z auta, wsadź w imadło, weź akumulator, podłącz alternator w ten sam sposób, w jaki jest podłączany w aucie, czyli plus do regulatora i dalej do alternatora, masa na obudowę, wsadź nasadkę na wiertarkę i ogień. Tylko obroty właściwe ustaw.Taki pomysł mi podrzucił raz jeden taki, który mi grzebał w alternatorach, z którymi już sam nie dałem sobie rady. Nawet to działa, bo sam próbowałem. Można wtedy sprawdzić wartość ładowania itd. ale tylko bez obciążenia, bo wiadomo, sam aku tylko.
Tu jest temat o alternatorach itd
viewtopic.php?f=7&t=578&start=90

Autor:  Antek123 [ 21 kwietnia 2020, 21:24 ]
Tytuł:  Re: Problem z akumulatorem (ładowaniem)

Problem w końcu rozwikłany. Po długich poszukiwaniach okazało się, że wypalił się w środku przewód idący do bezpiecznika zabezpieczającego wskaźniki oraz regulator napięcia.
Bardzo dziękuje wszystkim za pomoc.

Strona 1 z 1 Strefa czasowa UTC+1godz.
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/